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ROCK STA. R. 

Version 1.1 

 

 

1 INTRODUCTION 

 

ROCK STA. R. is a program which refers to stereonet projections of rock masses, 

according to Schmidt’s method. Other methods have been used too, for specific 

operations such as dispersion and analysis tools. See the relative references later in 

this manual. 

 

ROCK STA. R. is designed to work on Windows operating systems. It is required 

having a screen analysis greater than 1140 x 870 (Width x Height). 
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2 INSTALLATION 

 

To install ROCK STA. R. on your computer, follow the next simple steps: 

 

1. Insert the CD into the CD-ROM. 

2. Double click on the setup .exe icon, to begin the installation 

3. Follow the installation instructions. During installation you will be asked to enter 

a serial number. Enter the serial number located on Read Me.txt file you will find 

in the CD and press the install button. 

4. Proceed until the installation is complete, by clicking the finish button, you will 

find following the installation steps. If restarting your computer is required, you 

can do it now. 

 

Congratulations! You have installed successfully ROCK STA. R. and you are ready to 

use it.  

Navigate to the path “Start → All Programs → Rock Not Roll” and click on the 

ROCK STA. R. icon to start the program. 

 

If you are familiar with stereonet projections, you can skip the next chapter and go 

directly to WORKING WITH ROCK STA. R. chapter. 
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3 CONCEPT OF STEREOGRAPHIC PROJECTIONS – THEORY 

 

3.1 PLANE GEOMETRY 

Assume that there is a horizontal plane and a vector normal to it, with a direction 

downwards, just like figure 1. The vector is called “pole” of the plane. 

 

N

plane s1

W

S

Epole P1

N S

 

 

Figure 1: Horizontal plane with its pole. 

 

If the plane inclines at an angle of φ
o
 to the horizontal in such a way that the pole 

tends to approach the South and, the pole and South belong to the same plane, then 

the angle φ1 between the plane and the horizontal is called “inclination of the plane” 

and the angle φ2 between the pole and the horizontal is called “inclination of the 

pole”. 
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N
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horizontal plane

plane s 1

φ1 φ2

 

Figure 2: Inclined plane with its pole. 

 

It can be easily seen that φ1 + φ2 = 90
o
. 

If the plane inclines at an angle of 90
o
 to the horizontal, coincides with the South 

direction.  

 

If the inclined plane turns at an angle of ψ
o
, to the east, then it is defined then the 

direction of the pane is ψ
ο
 to the East and it is written as “N ψ

ο
 Ε”. 
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N
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φ2
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Figure 3: Inclined and turned plane with its pole. 

  

Any plane’s geometry in space can be described by these two aforementioned 

numbers, Inclination and Direction. If φ=Inclination and ψ=Direction, these two 

elements can be written in a format like this:  

φ
ο
, N ψ

ο
 Ε, or (the most usual) φ

ο
 /ψ

ο
. 

It’s a common tactic to use poles if someone wants to refer to planes, because poles 

are linear elements and thus, easier to use them.  

It’s easy to convert a plane’s inclination and direction to pole’s inclination and 

direction and vice-versa, by using the following formulas: 

PlaneInclination = 90 - PoleInclination  

PlaneDirection = 180 + PoleDirection  

Example 

A plane with geometry 25
o
/037

o
 has a pole with geometry 65

o
/245

o
. 
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3.2 STEREOGRAPHIC PROJECTION (SCHMIDT METHOD) 

3.2.1 CONSTRUCTION OF THE EQUAL AREA STEREOGRAPHIC NET 

Assume that there is a sphere divided in meridians and parallels. This sphere is called 

crystallographic sphere. 

 

Schmidt projection which is also called “equal area projection”, projects the lower 

hemi-sphere of the crystallographic sphere, on a plane surface which is tangent to the 

lower point of the sphere. 

Every point of the meridians and parallels of Schmidt projection is the intersection of 

the plane’s surface and a circle which has as center the tangent point of the surface 

and the sphere and as radius the segment AB, where A is the center of the sphere and 

B is the point on the sphere. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 4: Projection of a plane on the plane surface. 

 

A 

B 

B 

B 

Plane surface 
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The projection of all the meridians and parallels with angle 2
o
 one to the other creates 

the Schmidt stereographic projection. 

 

 

Figure 5: Schmidt Stereographic Projection. 

 

3.2.2 PLOTTING ON THE SCHMIDT STEREOGRAPHIC PROJECTION 

 

Plotting a line 

A line passing through the center of the crystallographic sphere intersects its lower 

hemi-sphere to a point, thus the stereographic projection of a line is a point.  

Assume that there is a line with geometry 40
o
/030

o
. To plot this line, follow the 

following steps: 

- Put a tracing paper on the Schmidt net. 
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- Put a mark on the North (upper point of the circle), outside the circle. 

- Count 30
o
 clockwise to the circuit of the circle and put a mark on it. 

 

 

 

 

 

 

 

 

 

 

 

 

- Rotate the tracing paper round the center of the circle, until it coincides to 

the North mark. 

- Count 40
o
 by moving inside the circle and put a mark on it. 

- Rotate the tracing paper round the center of the circle, until it goes back to 

its initial place. 

 

 

 

 

 

 

 

 

 

 

 

Plotting a plane 

The projection of a plane is similar to the projection of a line except that a plane 

passing through the center of the crystallographic sphere intersects it in a great circle,  
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and thus, the stereographic projection of a plane is a curve.  

Assume that there is a plane with geometry 40
o
/030

o
. To plot this plane, follow the 

following steps: 

- Put a tracing paper on the Schmidt net. 

- Put a mark on the North (upper point of the circle), outside the circle. 

- Count 30
o
 clockwise to the circuit of the circle and put a mark on it. 

 

 

 

 

 

 

 

 

 

 

 

 

- Rotate the tracing paper round the center of the circle, until it coincides to 

the East. 

- Count 40
o
 by moving inside the circle and put a mark on it. 

- Draw the great circle that is passing through this mark. 

- Rotate the tracing paper round the center of the circle, until it goes back to 

its initial place. 
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3.2.3 STATISTICAL ELABORATION OF GEOLOGICAL DATA 

 

Schmidt stereographical projection has a wide application to statistical elaboration of 

tectonical analysis problems, because of its advantage to keep the area of the plotted 

shapes. 

For the statistical analysis, the poles of the planes are used. 

More specifically: 

- Every geological data is plotted on the Schmidt net. 

- The net inscribes in a square. 

- The square is divided in one hundred (usually) smaller squares, ten in each 

row. 

- Two small circles with diameter equal to the length of the side of each 

small square are drawn, which are connected in between them with a line, 

with length equal to the big square, creating the shape showed on the right 

of figure 6. 

 

Figure 6:  Left: Schmidt net inscribed in the square.  

Right: The shape that is created connecting two small circles with a 

line. (circle diameter=side of small square, line length = side of 

big square) 

 

To draw the density (contours) of the plotted data, use the following method: 

- Place the center of a small circle to every vertex, every middle of side and 

every center of the small square, in such a way that the line of the shape 
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passes through the center of the big circle, as shown in the following 

figure: 

3 2 2 1 0

1 4 3 2 1

0 2 2 1 1

1 2 1 1 2

1 2 1 1 1

0 2 1 1 1

0 1 1 0 0

0 1 1 1 1

0 1 1 3 2

0 0

1 0

1 1 1 4 4

0 1 1 2 3

1

0 1 1 0

1 0

0 0

2 0

2

1

0

0

0 0 0 0 0

0

0

0

0

0

0

0

0 0

0

 

Figure 7:  Left: Placing the shape.  

Right: The check points, after counting the poles 

 

- Count every pole plotted inside the two circles and write this number near 

the centers of the two circles. When you finish you will get a figure like 

this showed on the right of figure 7. 

- Before the contours are drawn, the noted numbers have to be converted to 

percent (%) contours. This can be done using the following equation: 

100*
i

y
x n
n =  

Where xn = the percent of density of the n-th  

  yn = the noted number 

   i = the number of measurements 

For example, in figure 7, i=26, thus for 

  yn = 1  → xn ~ 3.85 

  yn = 2  → xn ~ 7.69 

  yn = 3  → xn ~ 11.54 

  yn = 4  → xn ~ 15.38 

 

- Now that the contours percent calculated, it’s easy to draw the desirable 

contour, by joining points with equal noted numbers. If the desired contour 
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is an integer and xn is a decimal number and vice-versca, the curve of the 

contour will be passing between two neighbour points. If the curve of the 

contour intersects the Schmidt net to a point, then the curve continues to 

the antidiametrical point of the intersected point. 

11.54 7.69 7.69 3.85 0

3.85 15.38 11.54 7.69 3.85

0 7.69 7.69 3.85 3.85

3.85 7.69 3.85 3.85 7.69

3.85 7.69 3.85 3.85 3.85

0 7.69 3.85 3.85 3.85

0 3.85 3.85 0 0

0 3.85 3.85 3.85 3.85

0 3.85 3.85 11.54 7.69

0 0

3.85 0

3.85 3.85 3.85 15.38 15.38

0 3.85 3.85 7.69 11.54

3.85

0 3.85 3.85 0

3.85 0

0 0

7.69 0

7.69

3.85

0

0

0 0 0 0 0

0

0

0

0

0

0

0

0 0

0

 

3%

6%

9%
12%

3%

6%

9%

12%

6%

  

Figure 8:  Contour Plotting.  
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4 WORKING WITH ROCK STA. R. 

 

4.1 GENERAL 

In the following pages, this manual illustrates the features of the program, by using an 

INEXISTENT example. Before you proceed, it is necessary to mention the following 

limitations: 

 

• “ROCK NOT ROLL” does not take any responsibility for damages may be 

caused by the use of the program. The design of a cut, mine or any other 

structure in rock and semi-rock masses, is exclusively the engineer’s 

responsibility. 

• In ROCK STA. R., you can copy, paste and delete data only in columns. 

• Anything putted on the picture (e.g. pictures, lines etc) cannot be copied. 

• ROCK STA. R. does not plot weighted contour. 

• In automatic mode of contours, the stereographic sphere cannot be filled with 

color  

If you have already started the program, your screen should look like the following: 
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On the top of the screen, under the menu bar, there is an icon bar consisted of 

seventeen icons – shortcuts. The full path of each one is given below: 

 File → Add New 

 File → Open 

 File → Save 

 File → Print 

 Edit → Cut 

 Edit → Paste 

 Edit → Copy 

 Edit → Delete 

 Edit → Undo 

 Insert → Text 

 Insert → Arc 

 Insert → Circle 

 Insert → Ellipse 

 Insert → Line 

 Insert → Rectangle 

 Tools → Options 

 Plot → Plot 

 

Additionally, you can make your work faster, by using the following shortcut-key 

combinations: 

Ctrl + o  equals to:  File → Open  

Ctrl + s  equals to:  File → Save 

Ctrl + c  equals to:  Edit → Copy 

Ctrl + v  equals to:  Edit → Paste 

Ctrl + x  equals to:  Edit → Cut 

Ctrl + z  equals to:  Edit → Undo 

Del   equals to:  Edit → Delete 
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Example 

Assume that a cut is going to be constructed with a 3:1 (ver : hor) inclination (this 

equals to 72
o
 approximately) and a N250

o
E direction (this equals to 250

o
 direction). 

Thus, the geometry of the cut equals to 72
o
/250

o
. 

The area of the cut constitutes from limestone with an internal friction angle φ=40
o
. 

A geologist has been collected the data given in the following table: 

 

Table 1: Planes’ Geometry 

Discontinuity Set Plane Inclination Plane Direction 

Stratum 55 320 

Stratum 35 355 

Stratum 36 332 

Stratum 51 341 

Stratum 52 351 

Stratum 41 354 

Stratum 53 324 

Stratum 54 326 

Stratum 45 333 

Stratum 51 339 

Stratum 50 345 

Stratum 42 334 

Stratum 41 321 

Stratum 49 340 

Stratum 44 347 

Stratum 38 349 

Stratum 43 351 

Stratum 52 326 

Stratum 40 333 

Stratum 39 353 

Stratum 55 342 

Stratum 55 349 

Stratum 46 327 

Stratum 45 330 

Stratum 54 323 

Stratum 40 353 

Stratum 50 338 

Joint1 64 020 

Joint1 60 005 

Joint1 49 035 

Joint1 54 024 

Joint1 50 040 

Joint1 48 021 

Joint1 60 019 

Joint1 69 066 

Joint1 58 050 

Joint1 51 042 

Joint1 56 035 

Joint1 49 039 

Joint1 63 026 

Joint1 53 028 

Joint1 52 032 
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Discontinuity Set Plane Inclination Plane Direction 

Joint1 46 027 

Joint2 46 154 

Joint2 68 162 

Joint2 65 155 

Joint2 60 160 

Joint2 55 132 

Joint2 45 151 

Joint2 48 149 

Joint2 51 146 

Joint2 62 159 

Joint2 59 156 

Joint2 62 152 

Joint2 52 156 

Joint2 49 160 

Not Classified Joint 52 118 

Not Classified Joint 15 006 

Not Classified Joint 24 124 

Not Classified Joint 71 099 

 

If you want to use Beeline columns (the first three columns) for instant plot of the 

poles of the planes, you first have to convert the above “plane values” to “pole 

values”. This can be done simply by using the following formulas: 

BInclination = 90 - PInclination  

BDirection = 180 + BDirection  

For this example, we will do the conversion. The values for instant pole plotting are 

given in the following table: 

 

Table 2: Poles’ Geometry 

Discontinuity Set Pole Inclination Pole Direction 

Stratum 35 140 

Stratum 55 175 

Stratum 54 152 

Stratum 39 161 

Stratum 38 171 

Stratum 49 174 

Stratum 37 144 

Stratum 36 146 

Stratum 45 153 

Stratum 39 159 

Stratum 40 165 

Stratum 48 154 

Stratum 49 141 

Stratum 41 160 

Stratum 46 167 

Stratum 52 169 

Stratum 47 171 

Stratum 38 146 

Stratum 50 153 
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Discontinuity Set Pole Inclination Pole Direction 

Stratum 51 173 

Stratum 35 162 

Stratum 35 169 

Stratum 44 147 

Stratum 45 150 

Stratum 36 143 

Stratum 50 173 

Stratum 40 158 

Joint1 26 200 

Joint1 30 185 

Joint1 41 215 

Joint1 36 204 

Joint1 40 220 

Joint1 42 201 

Joint1 30 199 

Joint1 21 246 

Joint1 32 230 

Joint1 39 222 

Joint1 34 215 

Joint1 41 219 

Joint1 27 206 

Joint1 37 208 

Joint1 38 212 

Joint1 44 207 

Joint2 44 334 

Joint2 22 342 

Joint2 25 335 

Joint2 30 340 

Joint2 35 312 

Joint2 45 331 

Joint2 42 329 

Joint2 39 326 

Joint2 28 339 

Joint2 31 336 

Joint2 28 332 

Joint2 38 336 

Joint2 41 340 

Not Classified Joint 38 298 

Not Classified Joint 75 186 

Not Classified Joint 66 304 

Not Classified Joint 19 279 

 

From the menu bar select File → Add New. 

A new work form will appear on your screen. 

 

4.2 INSERT PROJECT TITLE 

On the upper left corner of the form, there is a text box which is writing “Project 

Title:”. You can type there the project title which it will be repeated in each page 

when you will print your project. 
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4.3 INSERT NUMBER OF MEASUREMENTS 

The first thing you have to do when you open a new work form is to insert the number 

of measurements you will use. In our case, the number of measurements is 60, so 

from the menu bar select Tools → Options → go to the Measurements tab and type 60 

in the “Maximum Number Of Beelines” text box. 

 

 

 

At this time, this is the only thing we want to change, so click on “Apply and Close” 

button to confirm the changes. 

 

4.4 PLOT DATA 

The next step is to copy and paste the given data into the created text boxes. As 

mentioned at the beggining of this chapter, this can be done that only by copying and 

pasting one column each time. 

After doing that, you are ready to plot the data and see the stereonet projection in the 

picture at the up and right corner of the form. 

You can choose between three visible projections or a combination of them. Click on 

the “Plot” option from the file menu. 

 

By default you will see three checked options: 
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• Beelines : Plots the data written in the “Beelines” columns (the first three 

columns). 

• Planes : Plots the data written in the “Planes” columns (the last three 

columns). 

• Contours : By default plots the contours created from the beelines data. 

Don’t uncheck any of the check option and click on the last option, which is “Plot”. 

At this time, your screen should look like this: 

 

 

 

The planes plot shows nothing at this moment, because no data has been entered in 

the “planes” columns until now. 

 

4.5 FORMAT BEELINE GROUPS 

As you can see, all the discontinuity sets of the beelines are blue by default (all the 

discontinuity sets of the planes are also red by default). 

Let’s change some colors to see the discontinuity sets more clearly. From the menu 

bar select Format → Image → Beeline Group. 
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A window like this will appear on your screen: 

 

 

 

Keep the color of the stratum as it is and make its thickness a little bit bigger, e.g. 5. 

Click on the color of each joint group and select the desired color, e.g. black for 

joint1, red for joint2 and green for the unclassified joints. If you wish to see the 

stereonet projection of each plane from a desired group, simply check the relative 

check box. 

Click on “Apply and Close” button to confirm the changes. 

Now, press again the Plot → Plot from the menu bar to refresh the picture. 

 

4.6 STATISTICS 

After formatting and plotting your data, it is time to see some statistics and put them 

on your projection. 

From the menu bar select View → Statistics. 

A window like this will appear on your screen: 
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The available statistics of each group are shown and they are: 

• Number of poles. 

• Inclination of the mean pole and the corresponding plane. 

• Direction of the mean pole and the corresponding plane. 

• One, two and three standard deviations for variability and confidence cones 

according to Fisher’s method for desperation on a sphere. 

You can scroll up and down with the scroll bar to see the statistics for all groups. 
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For all groups except the “not classified joint” group, click on the check boxes to 

activate the mean values of poles and the variability and confidence cones for the one 

standard deviation.  

 

Click on “Apply and Close” button to confirm the changes. 

Press the Plot → Plot from the menu bar to refresh the picture. 

Your picture should now look like this: 

 

 

 

As you can see, confidence cones (projected as small ellipses) have the same color as 

the previous selected color for each beeline group, while variable cones have a little 

different color, so it can be distinguished in more complicated projects. 
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 You can now add the mean planes of your discontinuity sets on your plot.  

From the menu bar select Tools → Options, go to the Measurements tab and type 3 in 

the “Maximum Number Of Planes” text box. 

Click on “Apply and Close” button to confirm the changes. 

In the three text boxes that have been created, type the mean plane values that you 

have seen in the statistics form. 

 

Mean Stratum 46 338 

Mean Joint 1 54 032 

Mean Joint 2 55 153 

 

4.7 FORMAT PLANE GROUPS 

As mentioned before, the three plane groups that they have been created, have red 

color by default, so before you refresh your stereonet projection select Format → 

Image → Plane Group, from the menu bar. 

 

Change the colors of Mean Stratum to blue, Mean Joint 1 to black and Mean Joint 2 to 

red in the same way that you did when you formatted the Beeline groups. Check the 

relative check box of each Plane group if you wish to see it on the stereonet 

projection.  

 

Click on “Apply and Close” button to confirm the changes. 

Press the Plot → Plot from the menu bar to refresh the picture. 

 

Your picture now may look like the following: 
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4.8 TOPPLING, PLANAR, WEDGE ANALYSIS 

Now that you have your data plotted, it is time to check if the cut will be stable or if 

there is a toppling, planar sliding or wedge sliding risk. 

From the menu bar select Edit → Analysis… 

 

The following form will appear on your screen: 



Rock STAbility Recognition 

 

26 

 

 

As you can see, there are three groups of inserting data for the corresponding checks. 

 

Toppling check requires: 

Rock Mass Friction angle: In the specific example this value equals to 40
o
. 

Width Of Parallel Planes: This is the “bandwidth” of angles, that when a rock 

block “faces” the cut, is suspected for toppling. In 

general, for several authors this value varies between 

15
o
 and 30

o
. For this example leave the default value of 

30
o
. 

Plane Inclination: Is the inclination of the cut. In the specific example this 

value equals to 72
o
. 

Plane Inclination: Is the direction of the cut. In the specific example this 

value equals to 250
o
. 

 

Planar check requires: 
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Rock Mass Friction angle: In the specific example this value equals to 40
o
. 

Plane Inclination: Is the inclination of the cut. In the specific example this 

value equals to 72
o
. 

Plane Inclination: Is the direction of the cut. In the specific example this 

value equals to 250
o
. 

 

Wedge check requires: 

Rock Mass Friction angle: In the specific example this value equals to 40
o
. 

Plane Inclination: Is the inclination of the cut. In the specific example this 

value equals to 72
o
. 

Plane Inclination: Is the direction of the cut. In the specific example this 

value equals to 250
o
. 

 

Format the graphics that will be plotted by selecting magenta for toppling, orange for 

planar and gray for wedge analysis. Check all the boxes on the right side of the form. 

 

Click on “Apply and Close” button to confirm the changes. 

Press the Plot → Plot from the menu bar to refresh the picture. 

 

The new picture now should look like the following: 
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The filled areas in the picture correspond to the Plot Risk Area checks while the lines 

correspond to the Plot Data checks. Now that you know which area is which, you 

don’t need the filled areas anymore, so you can reopen the analysis form, uncheck the 

Plot Risk Area check-boxes, and refresh your picture, so that you can see the poles 

plotted inside the risk areas. 

 

Toppling analysis shows that only one pole from the joint set 1 and only one pole 

from the not classified joints are plotted in the toppling risk area, so there is a small 

potential risk for toppling. 

 

Planar analysis shows that only one pole from the stratum set are plotted in the plane 

risk area, so there is a very small potential risk for plane sliding. 
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For wedge analysis, the trace of the discontinuity groups must first be specified. For 

this example the possible traces are the points where the plane plots cross each other 

and they are shown in the following figure as green circles. 

 

 

 

Wedge analysis shows that no traces are plotted in the wedge risk area, so there is a 

very small potential risk for wedge sliding. 

 

If many poles were plotted in the toppling and planar filled areas or the trace of two 

discontinuity sets was plotted in the wedge risk area, then further specific analysis 

would be required, using methodologies given by several authors. 

Wedge risk area 
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WARNING!: This is only an inexistent example. In a real project it is exclusively 

in the engineer’s judgment to decide whether a joint set is failure suspected or 

how many standard deviations there will be used for safety. 

 

4.9 ADDING SHAPES 

After hiding the risk areas from the analysis form, you will see that what is left is a 

complicated image, full of points, lines, and circles. You can insert some text and 

shapes, in order to improve your picture. For example, you can type in three text 

boxes toppling area, planar area and wedge area and show with lines the 

corresponding areas. This can be done by following steps: 

 From the menu bar select Insert → Text. 

Note that while the mouse pointer is over your picture, the arrow converts to cross.  

Click on the desired point of the picture to insert a start point and while you are 

holding down the mouse click, drag the mouse diagonally. Release the mouse click 

when you reach to the desired end point. A new text box will be created writing the 

number “1”. Single-click on the created text box and select Format → Text from the 

menu bar.  

 

The following form will appear on your screen: 

 

 

The same result you will have if you double-click on the text box. 

 

In the geometry group of data, X axis is the far left point of the text box and Y axis is 

the upper point of the text box. The edges of the picture have the following 

coordinates: 
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Upper left point: (X,Y) = (-100,-100) 

Upper right point: (X,Y) = (100,-100) 

Lower left point: (X,Y) = (-100,100) 

Lower right point: (X,Y) = (100,100) 

 

Make out the fields using the following values: 

Edit Text: “Planar Risk Area” 

X axis:  60 

Y axis:  -90 

Width:  30 

Height: 5 

Check the “Transparent” text box. 

Click on the color button and select the orange color. 

 

Click on “Apply and Close” button to confirm the changes. 

 

IMPORTANT: Before you repeat the procedure you must know that you cannot 

select as first point, a point that is over an existing shape, but you can move your 

shape later to any place by using the format forms. It’s a promise that in the next 

version this choice will be available. 

 

Repeat the procedure twice to create two more text boxes on the desired location, type 

“Toppling Risk Area” and “Wedge Risk Area” and turn them to magenta and gray 

colors respectively. 

Then insert three lines in the same way you have inserted the text boxes and turn them 

to the corresponding colors. Notice that the line style is not available if the thickness 

is greater than 1. 

 

All shapes can be drawn by clicking the mouse on the desired start point and dragging 

it until you reach the desired end point. There is only one exception in this rule and 

this is when you want to insert an arc in your picture. In this case you have to click 

with your mouse three times on the picture, one for the start point, one for the middle 

point and one for the end point. 
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The final image should look like the following: 

 

 

 

4.10 PRINTING THE PROJECT 

Your project is now ready for printing. 

From the menu bar select File → Print Preview…. 

In the print preview form, select the desired printer and paper you want to use. 

Additionally, there are three check boxes, giving you the choice to print some part of 

the set of results,  in case you have already printed the whole set  and you just want 

for example to add some text in your picture. 

Click on “Apply and Close” button to confirm the changes. 

From the menu bar select File → Print. 
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Your project should be printed. 

 

4.11 EXTRA FEATURES 

4.11.1 FORMATTING BACK GROUND AND STEREONET 

In some cases such as printing on colored paper or incorporating the stereonet picture 

in another picture, there is a need to change the background colors of the picture. 

Additionally, you may need to present the stereonet grid and change its color. You 

can easily change individually, the background color of the stereonet or the external 

area of the picture, add a grid to the projection and change the meridians’ color and 

the parallels’ color. 

 

From the menu bar select Tools → Options…. 

The Options form will be appeared on your screen. 

Select the Grid tab. By default, the Circle option is selected, which presents the 

perimeter of the stereographic sphere’s projection.  

Click on the Grid option to select the grid. 

Select the Colors tab.  

Change the color of the background, the sphere’s projection, the meridians or the 

parallels, by clicking on the respective button and picking the desired color from the 

palette. 

Click on “Apply and Close” button to confirm the changes. 

 

TIP: Placing grid in the picture makes the program run slower, so if you want to make 

the grid visible when you are printing your project, it is better to finish with any other 

job and insert the grid just before your final plot. 

 

 

4.11.2 PLOTTING AND FORMATTING A DESIRED CONTOUR 

In cases that there is a critical contour percent or for any other reason there is an exact 

number of contours that must be plotted, you can leave the automatic contour mode 

and select the desired percents manually. 

From the menu bar select Edit → Contours. 



Rock STAbility Recognition 

 

34 

The Edit Contours window will appear on your screen: 

 

 

 

Uncheck the Automatic check box. By default, the 1%, 3%, 5%, 7% and 9% contours 

are selected. Press the “De-Select All” button to uncheck all the check boxes and 

check the desired contours. 

Click on “Apply and Close” button to confirm the changes. 

From the menu bar select Format → Image → Contours. 

The Format Contours window will appear on your screen: 
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In this form you can see the default colors of the contours. Change the contours colors 

by clicking on the respective button and picking the desired color from the palette. 

Additionally, there are two more choices.  

The first (upper) choice is to choose whether the contours will be plotted as lines 

(exactly like the automatic mode) or as surface.  

 

The second choice is to choose whether the contour plot will be applied on the 

beelines groups or the planes groups. 

Familiarize with these settings by selecting several combinations of colors and 

options and plotting them to see how the affect the projection. 

 

TIP: Plotting many desired contours simultaneously makes the program run slower. A 

better approach in order to save time, instead of plotting many contours until you find 

the one you need, is to plot contours in automatic mode and after seeing the results 

from the legend, select the desire contour. 
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